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Class 5 - Digitizing 

Class Overview 
Digitizing Tutorial 
 Quick Start Guide, Chapter 9, page 127 
 
Blackwork Run 
 For more information on Blackwork Run, refer to Chapter 20,  page 207 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA                   

Embroidery Software, V6 
 

¶ DesignerPlus 
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Class 5 - Digitizing Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
Access Chapter 9 page 127for the step-by-step instructions to   
create the motif shown above. 
 

The Auto-Digitizing Tutorial will introduce the basics of automati-
cally digitizing a design as well how to enhance embroidery that 
was automatically generated 
Learn how to adjust the stitching sequence as well as optimize the 
stitch-out. 
 
 
 

Upon completion of the Tutorial, be sure to Save the design file 
(File>Save As). 
 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

¶ Review and Print your design worksheet 
¶ Send  design to the embroidery machine to be stitched 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 
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Class 5 - Blackwork Run 

 

An outline can make or break an embroidery design - a GREAT out-
line just adds the perfect finishing touch! 
 

The software offers the Blackwork Run feature to assist in creating 
GREAT outlines. As described in the Onscreen manual  . . . . Black-
work Run is designed to join selected outlines to form a single 
grouped, reinforced outline, correctly sequenced for efficient stitch-
out. 
 

Important notes regarding Blackwork Run - - -  
1. Always follows the color of the first object in the sequence. 
2. Works with Open and Closed Objects, Circle/Oval and                       

Rectangle Objects. 
3. Works with the following outline types: Single, Triple, Backstitch, 

Stemstitch, Satin, and Blanket. 
 

Select Art Canvas Mode 
 Load Picture > My Designs > Artwork folder > BERNINA heart 
 folder. 
 Select Files of type > All Picture Files >                                                            
 Multicolored Heart w straight edges.wmf 
 Press the Enter key to place the artwork on 
 the workspace. 
 

Select the Embroidery Canvas. 
Show All 
Select Closed Object tool 
 Select Outline Stitch > Single 
  Digitize the outline of the heart (within the lace border-
  purple area) with a series of right and left clicks. 
 Touch <Enter> key to confirm 
Select Open Object tool 
 Digitize the various separate straight lines within the heart. Be  
 sure the lines are touching either the heart outline or another  
 interior line. 
  Remember to press <Enter> after each separate line. 
Hide Picture. 
Select View > Slow Redraw. Notice all of the jump stitches resulting 
from each of the separate outline stitches. This will not be a very            
professionally sewn design! 
 
Select Edit > Select All 
Select Blackwork Run tool; follow the prompts in the Status line to  
 Enter Entry point; the software automatically re-sequences the  
 stitching to eliminate jump stitches. 
Select View > Slow Redraw and notice the changes! 
 

Save design file.  
 File>Save As 
 Blackwork Run.ART 

Software level  
 

  

DesignerPlus. . . .yes 

For more information on Blackwork 
Run, refer to Chapter 20,  page 207 

Notes:  
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Class 6 - Special Effects 

Class Overview 
TrueType Fonts 

For more information on TrueType fonts, refer to Chapter 27, beginning on page 317 
 
 

Elastic Lettering 
For more information on Elastic Lettering, refer to Chapter 27, beginning on page 325 

 
 

Buttonholes 
For more information on Buttonholes, refer to Chapter 20, beginning on page 213 

 
 

Gradient Fills 
For more information on Gradient Fills, refer to Chapter 21, beginning on page 227 

 
 

Color blending 
For more information on Color Blending, refer to Chapter 21, beginning on page 229 

 
 

Craft Stitches 
For more information on Craft Stitches, refer to Chapter 23, beginning on page 255 

 
 

Pattern Run Stitches 
For more information on Pattern Run Stitches, refer to Chapter 22, beginning on page 234 

 
 

Create a Pattern 
For more information on Creating Pattern, refer to Chapter 22, beginning on page 243 

 
 

Pattern Stamps 
For more information on Pattern Stamps, refer to Chapter 22 beginning on page 234 

 
 

 
  
 
 This class is formatted for owners of     

the following levels of BERNINA
È
                   

Embroidery Software, V6: 
 

¶ DesignerPlus 



É2009 BERNINAÈ of America, Inc.                                 

7  

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINAÈ Dealers                               

 

 
Class 6 - TrueType Fonts 

 
The DesignerPlus level incorporates the ability to create embroi-
dered lettering from fonts that are installed on your computer. These 
are known as TrueType fonts. 
 
IMPORTANT TIP: Remember that some TrueType fonts may not be 
suitable for embroidery. Experiment with the fonts and settings to 
find one that works for your creation. 
 
 File > New 
Press <A> key on the keyboard to open the Lettering Object                    
 Properties box. 
Type <BERNINA> in the text box. 
Scroll through the alphabets to find True Type fonts. 
 
 
Select Comic Sans 
 
 
 
 
 
 
 
 
 
Change Height to 20mm 
Click OK; left click on screen to generate the lettering 
Change the lettering color to Color C3 - Red 
 
Experiment with at least 2 additional fonts. 
 
Save design file. 
 File > Save As 
 TrueType fonts.ART 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 

For more information on 
TrueType fonts, refer to 
Chapter 27, beginning on 
page 317 

Font: Comic 

Font: Jokerman 

Font: Harrington 
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Class 6 - Elastic Lettering 

Using Elastic Lettering features is a great way to add personality to 
ettering creations! 
DesignerPlus software offers the ability to Bulge, Arch, Stretch, or 
Compress your lettering.  
In the Elastic Lettering menu, there are 4 options available - - -  
 Straight, Curved, Perspective, Diamond 
 
File > New 
Press <A> key on the keyboard to open the Lettering Object                    
 Properties box. 
Type <ABC> into the text box 
Select Veranda Alphabet 
Change the height to 16mm 
Click OK; left click on screen to generate the lettering 
Change the lettering color to Color C3 - Red 
 
Quick Clone 7 more copies for a total of 8 - ñABCòôs on the screen. 
 
Select the first copy of <ABC> 
 Edit > Elastic Lettering > Straight 
 The selected lettering is now in a box with 4  
 yellow corner handles. The handles can be  
 dragged independently or as pairs using                 
 either the <Ctrl> or <Shift> keys. 
(For specific information, refer to page 325 of the 
manual) 
 
Change each of the ñABCò lettering groups to reflect 
the 4 elastic lettering options; one with a single han-
dle being moved and one with a pair of handles being moved. 
 
 
 
Save design file. 
 File > Save As 
 Elastic Lettering.ART 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 

For more information on Elastic Letter-
ing, refer to Chapter 27,                          
Special Lettering Effects                           
beginning on page 325. 
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Class 6 - Buttonholes 

 
DesignerPlus software gives you the freedom to incorporate         
buttonholes as a functional or decorative feature in you embroidery 
creations. Adding a buttonhole and merging it into your embroidery 
motif couldnôt be any easier! 
 
Open Design 
 File>Open>My Designs folder > Borders folder > FM902.ART 
Select the design 
Right click 1x on Rotate 45 deg CCW / CW 
Left click on Scale by 20% Down / Up  
 

Quick Clone a second copy of the motif. 
Align the motifs vertically, with the corner points 
just touching. 
 Envision a garment front with these  
 embroidery motifs stitched down the front 
 with buttonholes in each one. 
 
Arrange > Add Buttonhole 
 A shadow of a buttonhole is now attached to the cursor.  
 Click on the screen to place a buttonhole.  
Click in the corner area of each lace motif to add a buttonhole. 
Touch Esc on the keyboard to deactivate the buttonhole tool. 
 
Select a buttonhole 
Right mouse click to open Object Properties box; there are 9 button-
hole styles to choose from. It is also possible to change the angle of 
the buttonhole and buttonhole size. 
 Select Round buttonhole. 
 Change the buttonhole to Horizontal orientation; Slit length > 
 18mm. 
 Click OK. 
 

Move the buttonhole into a pleasing position. 
Repeat the above process with the second buttonhole 
 

To align both buttonholes perfectly, hold down the <Ctrl> key and 
select both buttonholes; use one of the vertical alignment tools. 
 

To remove the stitches from under the buttonhole: 
 Select the buttonhole. 
 Select the Remove Overlaps tool; stitches are automatically                          
 removed. 
 Repeat the process for the remaining buttonhole. 
 

Save the design file. 
 File > Save As 
 Buttonholes.ART 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 

For more information on Buttonholes, 
refer to Chapter 20, Specialized Digitiz-
ing Techniques beginning on page 
213. 
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Class 6 - Craft Stitch Borders 

The DesignerPlus software level provides an entire category of Craft 
Stitches to design and create with. These stitches are designed to 
ñmimicò hand-worked embroidery. The Craft Stitch category includes 
the following: Blackwork, Candlewicking, Lacework, Stipple,       
Backstitch, and Stemstitch.  
Craft stitches can be used to create borders and/or fills. 
 

Letôs start with creating Craft Stitch borders. 
Select the Closed Object tool 
Select Outline > Single 
Digitize a heart shape, using the Grid as a 
 guide; touch <Enter> key  
 to generate the stitches. 
Create 5 more copies, for a total of 6 hearts, 
arranged two across and three 
down.  
 
 
 

Select top hearts; change the outlines to a 
Blackwork Border. 
Select middle hearts; change the outline to a Candlewicking Border. 
Select bottom left heart; change the outline to a Stemstitch. 
Select bottom right heart; change the outline to a Backstitch. 
 
Select top right heart; right click to open Object Properties box.  
 Select from different patterns to apply as well  as changing 
 both the size and spacing of the selected pattern. 
Choose pattern B0027a; select the Apply  button to view; notice the  
 pattern is very large on the heart. 
Change  the Size and Spacing to 6mm; Apply to view changes;  
 click OK to accept changes. 
 
Select middle right heart; open Object Properties box. 
 Choose pattern Half Knot-3-5mm; Apply . 
 Change Spacing to 4mm; Apply  to view changes; click OK. 
 
 
 
Save design file. 
 File > Save As 
 Craft Stitch Borders.ART 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 

For more information on Craft 
Stitches, refer to Chapter 23, Craft 
Stitch Borders and Fills beginning 
on page 255. 

Blackwork Run 

Blackwork Border 

Blackwork Fill 

Candlewicking Bor-

Candlewicking Fill 

Lacework 

Stipple 

Stemstitch 

Backstitch 

Right clicks 

Left clicks 
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Class 6 - Gradient Fills 

 
Using Gradient Fills to add perspective or shading to embroidery 
creations. Gradient fills vary the stitch spacing between dense and 
open fills. The software offers several different Gradient Fill effects 
to choose from. 
 
File > New 
Begin by digitizing several square shapes using the Rectangle tool 
Create a total of 6 squares; to create a perfect square with the   
Rectangle tool, hold down the <Ctrl> key. 
 
To highlight the gradient effect, turn off Underlay 
when creating the squares. (Note: The boxes 
have been numbered for easy identification.) 
 
Select Box 1 
Right click to open Object Properties box. 
 Select the Effects  button > Gradient Fill 
 tab. 
Click in the Gradient Fill box to turn the feature 
on, select the First Profile. 
Go to the Others tab, notice the Travel on 
Edges option is selected. 
Click on OK. 
Select Box 2; repeat the above process, selecting Second Profile. 
Select Box 3; repeat the above process, selecting Third Profile. 
Select Box 4; repeat the above process, selecting Fourth Profile. 
 
Select Box 5; repeat the above process, selecting the first Profile 
again.  
 Adjust the Maximum Spacing value to 0.1mm 
 
Select Box 6; repeat the above process, selecting the first Profile 
again.  
 Adjust the Maximum Spacing value to 10mm. 
 
 
Save the design file. 
 File > Save As 
 Gradient Fills.ART 

Notes:  

Software level  
 

  

DesignerPlus. . . .yes 

For more information on Gradient Fills, 
refer to Chapter 21, Artistic Stitch Ef-
fects  beginning on page 227 

1 2 

3 4 

5 6 


